Plaats nieuw bericht Plaats reactie Vorige onderwerp | Volgende onderwerp
Interaddict forum index » Hardware en Gadgets » Vraag mbt wireless en netwerk adapters
Dennums
Senior Addict

Bericht Geplaatst: 21 Dec 2007 13:21 Bekijk gebruikers profiel Stuur privé bericht Reageer met quote

Nu ik in mijn nieuwe huis woon heb ik een nieuw probleem ontdekt op mijn lappie...

Er hangt namelijk een perfect netwerk in de lucht die mijn onderbuurman met vol bereik kan gebruiken... Ik kon hem echter telkens niet vinden, wat ik al vreemd vond.

Op een gegeven moment stond mijn lappie op het aanrecht en ineens vond hij hem wel. Nadat dat een aantal keer was gebeurd viel het kwartje ineens en bleek dat als mijn adapter erin zit hij het netwerk niet kan vinden, als ik de adapter er echter uit trek in ene wel.
Op het moment dat ik de stroom eruit trek geeft hij aan dat ie wegens stroombesparing de interne netwerkadapter uitschakeld...ineens vindt ie hem dan wel. Als hij dus weer wordt ingeschakeld vind ie hem niet... Hoe de fuck kan dit...!!??
Daarnaast is het ook zo dat als ik de stroom eruit trek en het netwerk vind en verbind, ik de adapter er weer in kan stoppen waarna het netwerk het blijft doen voor een kwartier en dan ineens weer minder wordt en verdwijnt...

Nu bestaat het eerste deel van mijn vraag eigenlijk uit een paar delen:
- Waar ligt dit aan en hoe verhelp ik het. Mocht dat niet lukken dan >

- Als ik die interne netwerkadapter schijnbaar niet nodig heb...hoe kan ik deze dan uitschakelen op het moment dat de stroom er wel in zit, kon dit namelijk nergens vinden bij hardware etc..

Ik heb echter nog een deel 2:

Ineens kon hij hem ook niet meer vinden als de stroom eraf was... Dus hij verscheen niet meer in de lijst als ik de microsoft client gebruikte... Als ik de Intel Pro Wireless unit gebruik om netwerken te vinden verscheen er wel een netwerk met vol bereik waar ik geen verbinding mee kon maken omdat de SSID niet was meegezonden. Vreemdgenoeg kwam ik op het idee een profiel aan te maken met als SSID de naam van het netwerk (die ik inmiddels wel kende) en zowaar werkte het... Vet!

- Wat is hiervan de oorzaak...?

Of is mijn lappie dermate vervuild geraakt door de krochten van het internet dat wellicht sowieso beter een totale format niet misstaat..?
_________________
Happy Charter Club-member No 2
Bram
Site Admin

Bericht Geplaatst: 21 Dec 2007 13:38 Bekijk gebruikers profiel Stuur privé bericht Reageer met quote

De meest logische verklaring lijkt me dat de netwerk adapter in stroombesparings modus gaat wanneer de laptop niet op netstroom zit. Hij is dan dus minder krachtig. Waarschijnlijk wil je dit ook, want ik kan me voorstellen dat je accu een stuk sneller leeg gaat wanneer de adapter op vol vermogen werkt. Waarschijnlijk kun je het wel ergens instellen in de configuratie software van jouw adapter.
_________________
- "If Murphy's Law can go wrong, it will"
- "If you cannot convince them, confuse them."
- "If at first you don't succeed, redefine success."
Dennums
Senior Addict

Bericht Geplaatst: 21 Dec 2007 15:50 Bekijk gebruikers profiel Stuur privé bericht Reageer met quote

Ik bergijp dat je mijn lange verhaal niet helemaal gelezen hebt...dat zou ik zelf immers ook niet doen.

Het probleem zit hem echter in het feit dat ie hem juist WEL kan vinden als ie in stroombesparingsmodus gaat...and that doesn't compute now does it...!?

Enig idee waarom die het netwerk dus juist kan vinden als ie minder krachtig wordt...?
_________________
Happy Charter Club-member No 2
Plaats nieuw bericht   Plaats reactie
Berichten van afgelopen:   

Ga naar:  
Tijden zijn in GMT + 1 uur
Je mag geen nieuwe onderwerpen plaatsen
Je mag geen reacties plaatsen
Je mag je berichten niet bewerken
Je mag je berichten niet verwijderen
Ja mag niet stemmen in polls